PhpFox 4.5.0(build 3) CKEditor


I updated to 4.5.0b3 and installed the phpFox CKEditor app from the store. I enabled Allow HTML when a message indicated this was necessary. I have not been able to get this to function and the editor does not appear and I still receive the message, "You have to enable setting "Allow HTML" to make this app works." even though it is enabled.

Tried a couple of php versions and currently have the site set for PHP version: 5.6

If there is information to correct this it is appreciated.



  • When you upgraded, did you make sure to run all of the upgrading steps? Are you using a licensed version?

  • If you ran all of the upgrade steps, then the Allow HTML should be at but replace with your own url.

  • Yes,I have a licensed active install running. I had b2 installed and installed b3 by copying files. When I attempted to upgrade with the upgrade url it took me back to the website without actually going through any steps. The version in the phpfox control panel shows build 3 now. I ran the url and it takes me to the button under manage settings which is set to yes already. When clicking on ckeditor 4.1.1 in apps it takes me to the ckeditor under apps>phpfox ckeditor. Where the message says you must enable HTML. Clicking the link then brings you to the same on/off location for HTML as the link you provided.

  • Upgrading a build does not need to run that upgrade url step but you do need to run all of the upgrading final steps as shown in the tutorial, if you don't run the final steps, you won't get new settings, new template fixes and new phrases.

  • Remember to clear cache after running those steps and enabling ckeditor. It is working fine on my development live site.

  • Hi! I have the same problem. Even though my allow html is enable, it tell me otherwise. My phpfox has the latest version.

  • This is an older thread. I know ckeditor has some issues now and had to disable it for another client. I think either it needs updating or the younet theme or plugins this client uses need updating. Not sure which.

Sign In or Register to comment.