page images not showing

hi guys i am using phpfox v4.5 and have created page added code on page but funny part image added on such page not showing whilst other content is working fine. can any one help or is there a specific folder into which maybe i should upload my images in so that they show on pages ?


  • Is this a page made in admincp or a front end Fan Page?

    Did you check in inspect element to see what the issue is with the image?

  • I created page from Admincp

  • I created page from Admincp

  • What does inspect element show for the image?

    What path did you use for the image? (you can remove your sitename from the path by putting in place of your site name if you don't want your site link here)

  • i am lost

  • and the image is loaded on the sever side in the correct public html folder

  • Try saving the image without a space. Such as radiob.jpg

  • And change the links to show the new image name.

  • Once you have a chance to try that, please update this thread to let us know if it worked for you. Thanks

  • I tried doing such changes but still. i even tried changing image format , i tried jpg, png same no changes

  • edited April 2017

    i changed both links and image name, and format but same no changes.. image still not showing

  • I don't see anything now. You must have removed it from the page above. You also need to make sure the permissions on the image are allowing guests to view it. You can put it in an image folder just to make things neater. Link to the full url of the image though.

  • no i didn't and indeed created folder but still

  • Any1 to help me guys ... ? m stucked

  • I don't see any link to the image, the new one to see what's up.

    Did you check permissions for the folder and image?

  • eish ... should i make folder permision writtable or ... what ?

  • I would try 755 first and 777 second if the image won't show. Alternately, you could use dropbox and put your images there.

  • that tutorial shows you how to use an image from dropbox here. You could use the same basic idea and do it in your site. Just change how it's formatted as you don't use bbcode in your site.

  • eish ! still stucked

  • Well this is odd. Did you check in inspect element to see what shows in console or network tabs for any errors on that image?

  • yep i wl delete that image for a while

  • How did you "add" the image. Did you use an img src tag? If so, maybe it's an issue with html being allowed or not.

Sign In or Register to comment.