Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

All code examples must follow the Markdown rules as this site uses Markdown. If you don't know how, click here for a tutorial. Any code examples not using Markdown will be deleted.
All code examples must follow the Markdown rules as this site uses Markdown. If you don't know how, click here for a tutorial. Any code examples not using Markdown will be deleted.

Need HELP regarding logging into phpfox website on dev server. Keeps taking me back to live server.

Im on a new server with my phpfox site. This server is NOT live, dns is not pointed there yet. When I go to my site ip and try to login, it takes me back to my live server version of the site.

Ive changed the url to my ip of dev server in the server.sett.php but just takes me back to the live site.

Any idea what that may be?

Comments

  • I thought in your other thread you were using SE. You need to clear cache and check .htaccess file.

  • Im waiting for the migration. Im still trying to just log into the php fox site i brought over to the new server. I cleared cache, what do I need to do in htacccess to be able to log into phpfox site that keep taking me back to my live server site?

  • Ok it worked. just cleared cache ad change the url in the serversett.php

  • well thought I had it, but the theme has disappeared, lol

  • Did you fully clear cache?

  • yea im just gonna let SeAddons figure it out. I hope they are using your upgraded migration script.

  • I've no idea if they are as it's in the SE script. Good luck. Hope it works out.

  • Thanks, just waiting and waiting as I pay for 2 servers, about to do it myself. lol

  • I've moved sites before. It's not that hard but you do need to make sure everything is copied over and double check folder permissions, .htaccess, server.sett.php file and also clear cache.

  • I have to go to work now but will check here after work.

    max99
Sign In or Register to comment.