Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

All code examples must follow the Markdown rules as this site uses Markdown. If you don't know how, click here for a tutorial. Any code examples not using Markdown will be deleted.
All code examples must follow the Markdown rules as this site uses Markdown. If you don't know how, click here for a tutorial. Any code examples not using Markdown will be deleted.

Critical security release: Vanilla 2.3.1

edited May 2017 in Vanilla Forum

We have just upgraded ScriptTechs' forum for this security release. We suggest anyone using vanilla to upgrade as well.

Security release 2.3.1

This upgrade includes:

A critical upgrade to the PHPMailer library to prevent remote code execution.
Mitigation of a medium-level exploit of the HTTP_HOST header.

The upgrade worked fine for us, we think. However, if you should see any issues here, please feel free to post them.

Sign In or Register to comment.