Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

All code examples must follow the Markdown rules as this site uses Markdown. If you don't know how, click here for a tutorial. Any code examples not using Markdown will be deleted.
All code examples must follow the Markdown rules as this site uses Markdown. If you don't know how, click here for a tutorial. Any code examples not using Markdown will be deleted.

paypal payment gateway

Hi i am using phpfox v4.5 and i am struggling with Paypal payment gateway . My account settings payment email set, ads enabled, on payment gateway email enabled both as admin and as user, site language properly set English, user setting to see ads properly set.. But above all that Ads dont show please can anyone help me i want ads to show up and they dont. Sometime in the past they showed suddenly they dont anymore.

Comments

  • Did you make sure you didn't enable the advanced filters? Those can make ads not show.
    Did you make sure the setting for Bundle JavaScript & CSS is disabled?
    Did you disable Sitewide ajax? You should try it disabled.
    Did you check user group settings and ensure that the user group you are logged in as is set to allow ads to be seen?

  • user group set correctly, ads filters disabled,
    How do i disable
    Bundle JavaScript & CSS And disable Sitewide ajax ?

  • use the search in settings and type in Bundle to find that one. Type in Sitewide to find that one. That should get you right to each setting. I'm not logged in to my local test site to see in admin ATM.

  • bad i am not winning

  • still stacked people can someone help ... payment gateway

  • I use v3 and have no issues with the payment gateway. It should still work fine. You need to check the error logs.

  • hi data tell me if i use different payment gateway will i still encounter same problem or is it with paypal only ?

  • I don't know as you've not said what's in your logs. It could be how you set up paypal at your paypal account. I don't use IPN on mine.

  • managed to the Ooops gateway not set right problem Ads don't appear

  • instead of being active they show N/A

  • Ok How did you fix the Paypal issue? It might help others looking.

    As for the ads, are they approved? Check the dates also.

    Kgasim
  • I had to reinstall the whole site.. date and time correct i guess the problem with showing N/A was that i had to make paypal payment first something i havent done yet. let me process it.

    data66
Sign In or Register to comment.