Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

All code examples must follow the Markdown rules as this site uses Markdown. If you don't know how, click here for a tutorial. Any code examples not using Markdown will be deleted.
All code examples must follow the Markdown rules as this site uses Markdown. If you don't know how, click here for a tutorial. Any code examples not using Markdown will be deleted.

PHPfox Vers 4.4.3 build 2

Hi

If there are issues on a live site will replacing all the files from a clean install from a development site cause any problems. One would leave the old File directory as this has the server info and all the photos as well as the apps directory for 3rd part apps.

Comments

  • I would suggest backing up the files first and trying it. However, if the apps on the live are not on the development site that works, it is probably an app causing the issues.

  • Try enabling the sitewide ajax setting. It was disabled to help with other issues (as it's better to have it disabled) but there are bugs with it disabled too, it seems.

  • If you would submit a ticket for us to check (one issue per ticket please), we'll come investigate things if you would like.

  • Thanks Donna I tried but ended up with the dreaded white screen so reverted. Will sort out issues once migrated to new server.

  • Ok. We can resolve issues for you once you are migrated. We have a lot included in our support plans. If you need us to, that is. :)

Sign In or Register to comment.