Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

All code examples must follow the Markdown rules as this site uses Markdown. If you don't know how, click here for a tutorial. Any code examples not using Markdown will be deleted.
All code examples must follow the Markdown rules as this site uses Markdown. If you don't know how, click here for a tutorial. Any code examples not using Markdown will be deleted.

Issues with phpfox upgrade

Hi

I have upgraded to latest version 4.4.3(build 2) I now have two issues one is the photo upload in the status block uploads the photo but does not display it in the feed and the authorization button in the group cover pic to allow a member into a closed group does not work.

Comments

  • What browser are you using when you have the issue with the button not working? I think they had a bug for that but I can test my development site.

    I prefer to use Uplinks for photos (the app I made) because those go in the photo section and photos loaded to the feed don't. I'll go test a photo loaded to the feed though.

  • @one44 said:
    Hi

    I have upgraded to latest version 4.4.3(build 2) I now have two issues one is the photo upload in the status block uploads the photo but does not display it in the feed and the authorization button in the group cover pic to allow a member into a closed group does not work.

    I just tested loading a photo via the status on on the main feed and on my profile feed and both show in the main feed. I used Chrome browser. Perhaps an app is interfering with the site?

  • I see a bug fixed for 4.5 beta that shows the button doesn't work if Pages are inactive, for the approval button. https://github.com/moxi9/phpfox/issues/1668 Could that be your issue?

  • Thanks we miss on the phpfox forum LOL

    data66JohnJr
  • Glad to have you here. :)

Sign In or Register to comment.