Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

All code examples must follow the Markdown rules as this site uses Markdown. If you don't know how, click here for a tutorial. Any code examples not using Markdown will be deleted.
All code examples must follow the Markdown rules as this site uses Markdown. If you don't know how, click here for a tutorial. Any code examples not using Markdown will be deleted.

PHPFox Mod Pbay - Suddenly says my license key isn't valid (IT IS!) And I can't find them on line

Yikes! PHPFox Mod Pbay - Suddenly says my license key isn't valid and it turned off my auction! (IT IS (was) valid!) And I can't find them on line

I paid over two hundred dollars for these mods - I use them. I don't know if they shut down or what but I need my license working. I have had it for months.

Can you please help me get in touch with who ever was running that to resolve this issue? Thank you very much if you can!

«1

Comments

  • Looks like phpfoxmods.net is down. It could be a server issue perhaps. I can see if Brandon will respond perhaps.

    Safari
  • @data66 said:
    Looks like phpfoxmods.net is down. It could be a server issue perhaps. I can see if Brandon will respond perhaps.

    Thank you Data, I honestly don't have a clue where else to turn to about this. I know you are familiar with Brandon and am very much hoping you can intervene. I sent a mail to the auto responded address that came with the validation of invoice numbers and so forth, but I have no idea of those mails are monitored.

  • edited September 2016
    The user and all related content has been deleted.
  • @Du'Carlion said:
    this can be nulled using the database and the chmodd settings upon the callback file
    only just got my rear back home after a short "holiday" but ill try take a look at this soon
    i know it can be done so as in past used it within localhost to make changes required for my own site whislt keeping it live and running
    i will message if working results are found so any who have same issue please make contact if i reply i have the fix
    it will not be publicly posted here

    omg thank you for the input - I'm really stressed over this. .. couldn't have happened at a worse time! I don't know much about chmodd settings or anything about nulling. I would definitely appreciate any information you can offer. I sent a mail to them but it is in a cue that came back it can't be delivered yet and the system is still trying - which is odd - normally a bad address comes back immediately so.... I don't know what that means, I don't know what to do from here and if free help isn't forthcoming I would be interested to know who where how much to get this fixed!

    Thanks again - just even for giving me a glimmer of hope this might can be fixed.

  • Brandon emailed me yesterday. I believe he's working on a fix. You might want to wait just a bit to see.

    Safari
  • edited September 2016
    The user and all related content has been deleted.
  • edited September 2016

    Thank you Du'Carlion and Data

    I am still getting mail bounced back with unable to deliver and it is in que for another try - etc...

    Weirdly TWICE - the auctions came back up for a bit - then they went down again and the license key in admin is still showing me not valid.

    I can wait a bit but the timing is horrible! - I just talked a very popular artist into using my auction system! Luckily he wasn't planning to sign up until next week - but if this isn't working by then not only will I and my members be upset - several others organizing to start using auctions - but I will have lost this chance to have a good leader in the system and potential income.

    I just announced the auctions open a couple of weeks ago for goodness sake after testing and setting them up for months...

    This has me very concerned and quite upset - not to mention I am moving soon and have my own stuff to put on there!

    I totally understand about not wanting to harm Brandon or anyone involved with the mod. But - at this point the down time is harming ME. Due to the extraordinary circumstances involved with the developer (RIP) I am trying to be patient but at some point I may have to do what ever I have to do to get this working.

    I am a very honest person and have no desire to rip anyone off nor would I ever. I paid for this mod - I need it working as is an implied agreement with the purchase of it.

    The fact that it happened in the first place along with not even being able to contact or find the developer online is not helping my confidence level with expectations. I am also concerned for the future - If I had 100 people with auctions in there this would be a disaster. I am willing to give it a few more days but I would really appreciate any help past that and I feel it would not be a betrayal of a license agreement because that agreement goes both ways. The developer also has responsibilities to fulfill the contract of the purchase. If they fail to do so, they have broken the agreement. Any changes I would need to make to run it on my site at that point should be my right to do for my own protection to have use of a product I paid for.

    Thanks again!

  • I'm sure Du'Carlion can help you since you bought the mod.

  • edited September 2016
    The user and all related content has been deleted.
  • edited September 2016
    The user and all related content has been deleted.
  • Not sure if any development site for her server could work for you? Just throwing that out there. You two can also talk in PM if necessary.

  • edited September 2016
    The user and all related content has been deleted.
  • edited September 2016
    The user and all related content has been deleted.
  • The user and all related content has been deleted.
  • @data66 said:
    Looks like phpfoxmods.net is down. It could be a server issue perhaps. I can see if Brandon will respond perhaps.

    Has this been corrected? My site just went down and all I'm getting is

    User Error: Query Error:MySQL server has gone away - include/library/phpfox/error/error.class.php (95)
    1 include/library/phpfox/error/error.class.php : 95 trigger_error("Query Error:MySQL server has gone away", 256)
    2 include/library/phpfox/database/driver/mysql.class.php : 187 Phpfox_Error::trigger("Query Error:MySQL server has gone away", 256)
    3 include/library/phpfox/database/dba.class.php : 768 Phpfox_Database_Driver_Mysql->query("UPDATE phpfox_abstract_auction_config SET installed_time = '1475175128' WHERE loc_key <> 1")
    4 module/abstractbridge/include/service/database.class.php : 131 Phpfox_Database_Dba->update("phpfox_abstract_auction_config", Array(1), "loc_key <> 1", TRUE)
    5 module/abstractbridge/include/service/site.class.php(792) : eval()'d code : 195 Abstractbridge_Service_Database->doUpdate(Array(4))
    6 module/abstractbridge/include/service/site.class.php : 792 eval()
    7 module/abstractauction/include/service/config.class.php(508) : eval()'d code : 11 Abstractbridge_Service_Site->aePhoneHome(Array(10))
    8 module/abstractauction/include/service/config.class.php : 508 eval()
    9 module/abstractauction/include/service/cron/cron.class.php : 31 Abstractauction_Service_Config->getConfig()
    10 include/library/phpfox/phpfox/phpfox.class.php : 233 Abstractauction_Service_Cron_Cron->__construct()
    11 include/library/phpfox/module/module.class.php : 723 Phpfox::getObject("abstractauction_service_cron_cron")
    12 include/library/phpfox/phpfox/phpfox.class.php : 442 Phpfox_Module->getService("abstractauction.cron", Array(0))
    13 include/library/phpfox/cron/cron.class.php(99) : eval()'d code : 1 Phpfox::getService("abstractauction.cron")
    14 include/library/phpfox/cron/cron.class.php : 99 eval()
    15 include/cron/exec.php : 56 Phpfox_Cron->exec(NULL)
    16 include/library/phpfox/phpfox/phpfox.class.php : 1457 require_once("include/cron/exec.php")
    17 index.php : 42 Phpfox::run()

    Could this be causing the problem?

  • edited September 2016

    That error can be from your server. The database is down.

  • that's what I thought at first too. but I can access it with phpmyadmin

  • Did you run a database check when you got in? If it crashed, then it needs repair.

  • Looking at the error though, it does have a "phone home" that might call back to phpfoxmods.net and if it's down, then it can't reach it. Not sure why it would phone home after install though.

  • phpfoxmods.net is down. I don't know long it's been down, or even if that has anything to do with it.

  • Did you check the tables to see if any had crashed?

  • yeah, everything checks out ok. I might restore my site from a back up and see if that helps.

  • Ok hope that works out for you

  • fixed. thanks.

  • Great! Was it just the backup or something else?

  • restoring the backup and restarting the database worked. not sure why it happened in the first place, but at least the site is back up.

    data66Kirkus
  • WELL SHOOTS - looks like the option I might have had for help is no longer here and the auctions are still down!!! I'm really frustrated now. Also - the mail finally returned to me saying it gave up trying to deliver. Data, you said Brandon mailed you, can you advise me what any related options are at this point? Needless to say, the artist I talked into using the auctions is not impressed. I am about in tears over this - seriously, it's as unfair as it gets for this to be a problem. If nothing else Brandon should send out a mail to those of us who paid for this software license and if he can't fix it, offer us a solution. Thanks for any help or advice. I'm trying to get ready to move too - so I missed what ever transpired and have no idea how to get in touch with Du Carlion ..

  • The other client in this thread loaded a database backup for the auction and it made it work again. I don't know if that's an option for you but perhaps it would work. I suggest backup the current one before proceeding though.

    Safari
  • By now I don't have a back up that goes to before this happened. But, also I don't think it is the same thing, I don't get that error. A few times the auctions came back up briefly, for a few hours. The fact that the mail server tried to send the mail - and not shoot it back with a no such address etc... makes me think it's definitely a call back scenario. If it were my data bases - the auction would not be coming back up on occasion. (Right?) It hasn't for a couple of days now that I've noticed anyway.

    This is really devastating. :(

Sign In or Register to comment.